阅读模式:

禁用一些php危险函数

查看:8398  回复:0  类型:  来源:php自学网  标签 php

禁用php一些可以执行linux中命令的函数,提高安全性,需要配置php.ini文件,找到disable_functions 修改成

disable_functions = proc_open,exec,passthru,system,popen,shell_exec,chroot,chgrp,chown,eval


分享到:
0 0

发布评论:


登录:
  表情:
提交